Can't post in Introduction

I can’t post in the introduction forum. I can post in other places but the 'new topic ’ button is grayed out in ‘Introductions’. I’ve tried it both on the website and on the app.
Thank you for any help in advance.


Hi there @StacyR :wave:

I’m sorry to hear that you’re having trouble posting an introduction! Let’s see what you can do to figure this out. First, I see you’ve already tried in the app and on the website, so let’s check that troubleshooting step off the list! :white_check_mark:

The next thing I would say to try is making sure you’re properly logged in. Sometimes things go weird with the cache and it will say you’re logged in but it isn’t working properly.

Then you can also clear your cache to make sure nothing is sticking around there that would cause issues.

Lastly, double check that you have an active Spells8 membership. A majority of the forum requires an active membership to participate, so check your account for your membership status.

I hope these work for you and we can get it situated! If not, let us know and we’ll try something different :blush:


Hi @StacyR – I just wanted to check in and see if this was resolved for you :blush:

1 Like

Thank you, yes. I didn’t realize I had to pay for the monthly subscription to post in that forum. So I totally understand now why I had trouble. I love the website though and when funds permit, I will subscribe.
Thank you for checking with me.


You’re very welcome! :heart: I’m glad you were able to figure it out and we’d be happy to have you when funds permit :pray: :sparkles:


This topic was automatically closed 30 minutes after the last reply. New replies are no longer allowed.